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Using the Stand-Alone Version of the Quiz Wizard

With SynchronEyes software, you never need to pass out or gather exam papers again. Your days 
of marking quizzes and calculating class averages may also be over. SynchronEyes software 
facilitates every aspect of quizzes, from creating, distributing, collecting and marking quizzes to 
saving student responses and summarizing results. 

Using the Quiz Wizard, you can quickly create an interactive quiz with a mixture of question types. 
You can also customize the appearance of the question using images, font styles and colors, 
mathematical symbols and more.

Although you can use the Quiz Wizard as part of the SynchronEyes software installation, you can 
install a stand-alone version of the Quiz Wizard on a separate computer, enabling you to prepare 
quizzes at home.

NOTE: This document assumes that you’re using the Quiz Wizard on a separate computer from 
your SynchronEyes software installation. For more information on using the Quiz Wizard as part of 
the SynchronEyes software installation, see the SynchronEyes Teacher-Station Software online 
Help.

Installing the Stand-Alone Quiz Wizard on a Separate Computer
You can install a stand-alone version of the Quiz Wizard from your software CD on a separate 
computer, perhaps to create quizzes at home.

NOTE: You can also download a stand-alone version of the Quiz Wizard from 
http://www.smarttech.com/support/software/index.asp.

1. Insert the SynchronEyes software CD into the CD drive.

2. For most systems, the CD is self-starting. If you didn’t activate the AutoPlay feature, navigate 
to the SynchronEyes > SynchronEyes Quiz Wizard folder on the CD, and open Setup.exe.

3. Follow the on-screen instructions.

Opening the Quiz Wizard
You can open your stand-alone Quiz Wizard in order to create an interactive quiz (page 2), edit a 
previously created quiz (page 8) or import the text file of a quiz (page 10).

1. Navigate to the file location where you installed the Quiz Wizard. 

2. Double-click QuizWizard.exe.

NOTE: As an alternative, you can select Start > All Programs > SynchronEyes 6.0 > Quiz 
Wizard 6.0.

To install the Stand-Alone SynchronEyes Quiz Wizard on a separate computer

To open the Quiz Wizard
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Creating a Quiz 
You can create an interactive quiz using the templates in the Quiz Wizard.

1. If you’ve not done so already, open the Quiz Wizard. A blank quiz template opens 
automatically.

However, if the Quiz Wizard is already open, click New or select File > New.

2. Type the Quiz Name, Class, Teacher and Instructions. When the quiz appears on the students’ 
screens, this information appears at the top of the quiz window.

3. Create the questions. For more information on creating questions, see pages 3 through 7.

4. When you’ve entered all of the questions, click Save, or select File > Save. 

The Save As dialog box appears.

5. Type a file name for the new quiz and click Save.

NOTE: If you save the quiz locally, you must also save it to some form of storage media or 
device, so that you can add it into SynchronEyes software at the next opportunity. For more 
information on adding quizzes, see the SynchronEyes Teacher-Station Software online Help.

6. Select File > Exit to close the Quiz Wizard.

Creating Questions
You can create interactive quizzes that contain a mixture of question types using the Quiz Wizard’s 
templates, and customize the questions using images, font styles and colors, mathematical 
symbols and more.

When you create a question, its most important characteristic is its question type because this 
dictates the method by which the student has to answer the question. Using the Quiz Wizard’s 
templates, you can create:

• Multiple Choice questions: the student must select the correct answer from a list of possible 
answers.

• Question and Answer questions: the student must enter the correct answer.

• Ordering questions: the student must arrange the supplied options into the correct order.

• Matching questions: the student must match each item in a list with the other half of its pair.

• Essay questions: the student must enter a longer answer to the question.

You can also edit existing questions, change their order and delete them.

To create a quiz

TIP
To preview the quiz, select View > Preview Quiz.

When you’ve finished previewing the quiz, select View > Create/Edit Quiz.
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1. If you’re creating the first question, a blank template appears automatically. If you’re creating 
an additional question, click New Question or select Edit > New Question.

2. Type the question in the Question box.

3. Set the question type and enter the appropriate type of information for the question. The 
available question types are Multiple Choice, Question and Answer, Ordering, Matching and 
Essay. For a description of question types, see below.

4. If you want, add an image to the question (pages 4).

5. If you want, change the appearance of the question or answer (page 5).

6. If you want, insert a mathematical symbol into the question or an answer (page 5).

7. To create additional questions, repeat steps 1 through 6. 

For all types of questions, except for essays, you must provide additional information after you 
select the question type. 

Multiple Choice (Random Answer Order) 

1. Select Multiple Choice (Random Answer Order) from the Type list.

2. Enter the Correct Response and up to four Incorrect Responses. The correct and incorrect 
responses are presented in a random order when the question appears on the students’ 
screens.

Multiple Choice (Static Answer Order) 

1. Select Multiple Choice (Static Answer Order) from the Type list.

2. Enter up to five possible Answers. Indicate which is the correct answer by clicking on this 
response in the Correct Answer column. The answers appear in this order when the question 
appears on the students’ screens.

Question and Answer 

1. Select Question and Answer from the Type list.

2. If you want, you can click on Mark Automatically and enter the answers you would accept as 
a correct response. This is only appropriate if the answer is short as the student’s answer has 
to match a correct response exactly for SynchronEyes software to mark it as correct.

Ordering 

1. Select Ordering from the Type list.

2. Enter up to five answers that you want the student to arrange into the right order. When this 
question appears on the students’ screens, the five answers are jumbled into a random order.

3. If you want to customize the marking of this question, do the following:

i. Click Customized Marking.

The Customized Marking dialog box appears.

To create a new question

To set the question type
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ii. Enter the number of points to be awarded for all the items being ordered correctly or the 
number of points to be awarded for each correctly ordered item.

iii. Click OK.

Matching 

1. Select Matching from the Type list.

2. Enter up to five Items and the Correct Matches for these items. When this question appears on 
the students’ screens, the five correct matches are jumbled into a random order.

3. If you want to customize the marking of this question, do the following:

i. Click Customized Marking.

The Customized Marking dialog box appears.

ii. Enter the number of points to be awarded for all the items being matched correctly or the 
number of points to be awarded for each correctly matched pair.

iii. Click OK.

Essay 

Select Essay from the Type list.

You don’t need to provide additional information for Essay question types.

You can select a question to make it current, perhaps to move a question to earlier or later in the 
quiz, or to delete it.

To select a question, click anywhere within the boundaries of the question, or to the left side of the 
question.

The currently selected question has a black triangle on its left side.

You can also navigate through the Quiz Wizard’s text boxes using menu options.

• To move the cursor to the next box, click Next Item or select Edit > Next Item. 

• To move the cursor to the previous box, click Previous Item or select Edit > Previous Item.

1. Select the question to which you want to add the image.

2. Click Add Image or select Edit > Add Image.

The Insert an Image File dialog box appears.

3. Navigate to and select the image that you want to add.

4. Click Insert.

NOTE: The maximum image size is 540 × 540 pixels. If you insert a larger image, the image is 
scaled to fit within 540 × 540.

To select an existing question

To add an image to a question
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1. Using Windows Explorer, navigate to the folder that contains the image.

2. Drag the image from this folder and drop it onto the question in the Quiz Wizard.

1. Scroll to the question that contains the image in the Quiz Wizard. 

2. Drag the image from this question and drop it onto the other question in the Quiz Wizard.

1. Select the question from which you want to remove the image.

2. Click Delete Image or select Edit > Remove Image.

1. Select the question you want to edit.

2. Highlight the portion of text you want to change and select Format > Font.

The Font dialog box appears.

3. Select the Font, Font Style and Size. If you want to change the color, select a Color from the 
list. If you want to add a text effect, select Superscript, Subscript or Underline.

4. Click OK. 

You can also change font settings by highlighting text and using the formatting buttons 

1. Click Math Symbols or select Format > Mathematical Symbols.

The Mathematical Symbols dialog box appears.

2. Select the question to which you want to add a mathematical symbol.

3. Position the cursor where you want to insert the symbol in the question.

4. Click a mathematical symbol type, for example, click alpha to display a list of lowercase Greek 
characters.

5. Click on the mathematical symbol you want to insert.

The selected symbol appears in your question.

6. If you want to add more symbols, repeat steps 3–5.

7. Close the Mathematical Symbols dialog box.

To add an image to a question by dragging and dropping

To copy an image into another question by dragging and dropping

To remove an image from a question

To edit the appearance of a question

To insert a mathematical symbol in a question
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1. Within the Quiz Wizard, select the question that you want to copy. 

2. Click Copy or select Edit > Copy.

3. Select the question that you want to immediately precede the copied question.

4. Click Paste or select Edit > Paste.

The copied question appears after the selected question.

1. Within the Quiz Wizard, click and hold on the top left corner of the question that you want to 
copy.

A blue border appears around the selected question.

2. Drag the question to its new position but don't release the mouse button. 

The new position is indicated by a thick, blue line.

3. Press and hold the CTRL key.

4. Release the mouse button.

5. Release the CTRL key.

The copied question appears.

1. If you haven’t done so already, open both quizzes, each in their own Quiz Wizard.

2. Select the question you want to copy.

3. Click Copy or select Edit > Copy.

4. In the other Quiz Wizard, select the question that you want to immediately precede the copied 
question.

5. Click Paste or select Edit > Paste.

The copied question appears after the selected question.

1. If you haven’t done so already, open both quizzes, each in their own Quiz Wizard.

2. Click and hold on the top left corner of the question that you want to copy. 

A blue border appears around the selected question.

3. Drag the question into the other Quiz Wizard. 

The question’s position in the other quiz is indicated by a thick, blue line.

4. Release the mouse button.

To copy a question and paste it within the current quiz using menu options

To copy a question and paste it within the current quiz using the drag and drop 
feature

To copy a question and paste it into another quiz using menu options

To copy a question and paste it into another quiz using the drag and drop feature
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1. Within the Quiz Wizard, select the question you want to copy.

2. Click Copy or select Edit > Copy in the Quiz Wizard.

3. Click Paste or select Edit > Paste in the other program.

1. Within the Quiz Wizard, click and hold on the top left corner of the question that you want to 
copy.

A blue border appears around the selected question.

2. Drag the question into the other program, for example, Microsoft Word.

NOTE: For information on how to edit the quiz within the other program, see page 9.

1. Select the question that you want to move.

The currently selected question has a black triangle on its left side.

2. To move a question to later in the quiz, click Move Downward or select Edit > Move 
Question Down. 

To move a question to earlier in the quiz, click Move Upward or select Edit > Move Question 
Up.

As an alternative, click Cut or select Edit > Cut, select the question that you want to 
immediately precede the copied question, and click Paste or select Edit > Paste.

1. Click and hold on the top left corner of the question that you want to move.

A blue border appears around the selected question.

2. Drag the question to its new position in the quiz.

The new position is indicated by a thick, blue line.

3. Release the mouse button.

1. Select the question that you want to delete.

The currently selected question has a black triangle on its left side.

2. Click Delete Question or select Edit > Delete Question.

The Confirm Question Deletion message appears.

3. Click Yes.

To copy a question and paste it into another program using menu options

To copy a question and paste it into another program using the drag and drop 
feature

To move a question using menu options

To move a question using the drag and drop feature

To delete a question
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Opening and Editing a Quiz
You can open and edit previously created quizzes using the Quiz Wizard.

1. If you have not done so already, open the Quiz Wizard.

2. Click Open or select File > Open.

The Open dialog box appears.

3. Navigate to and select the quiz you want to edit, and then click Open.

The selected quiz opens in the SynchronEyes Quiz Wizard. 

4. If you want to, edit the Quiz Name, Class, Teacher and Instructions. When the quiz appears in 
a pop-up window on the students’ screens, this information appears at the top of that quiz 
window.

5. If you want to, edit the quiz by:

– creating new questions (page 3)

– editing existing questions (page 5)

– changing the order of the questions (page 7)

– deleting existing questions (page 7)

6. When you’ve finished editing the quiz, click Save or select File > Save. 

You can also save your edited quiz with a different name. Select File > Save As, type a new 
file name and click Save.

7. When you’ve finished editing the quiz, select File > Exit to close the Quiz Wizard.

Printing Quizzes
When you’re creating or editing a quiz, you can print the preview of your quiz.

1. If you have not done so already, open the quiz in the Quiz Editor.

2. Click Print or select File > Print.

The Print Preview window appears.

3. Click Print.

The Print dialog box appears.

4. Select your printer and click Print.

To edit a quiz

TIP
To preview your question, select View > Preview Quiz.

When you’ve finished previewing the quiz, select View > Create/Edit Quiz.

To print a quiz
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Editing Quizzes in Another Program
You can edit a previously created quiz using another program, such as Microsoft Word. 

Open the quiz in the another program, for example, Microsoft Word.

The text file of your quiz includes all of the text from your quiz, separated by a series of special 
tags. The table below explains the meaning of each tag. 

The following is an example of a quiz as it would appear in another program.

<Quiz>
<Title>Test Quiz
<Class>5A
<Teacher>Mr. Jones
<Instructions>You have ten minutes to complete the quiz.

//1) Multiple Choice Random Question with answer specified:
<Q> 2+2 = ?
<MULTI>
<A> 3
<A> 5
<C> 4

To edit a quiz in Another Program

Tag Meaning
<Quiz> The start of a quiz
<Title> The title of the quiz
<Class> The class taking the quiz
<Teacher> The teacher distributing the quiz
<Instructions> The instructions given to the class
<Q> The start of a question
<MULTI> The question type is Multiple Choice
<QANDA> The question type is Question and Answer
<ORDER> The question type is Ordering
<MATCH> The question type is Matching
<ESSAY> The question type is Essay
<UNDEF> The question type is undefined
<A> The start of an answer
<M> The start of an answer that matches with the previous 

answer in a Matching question
<C> The start of a correct answer in a multiple choice 

question

NOTE: If the correct answer is not specified, the first 
answer is assumed to be correct
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//2) Multiple Choice Static Question without a specified answer:
<Q> What color is the sky?
<MULTI>
<A> Blue
<A> Yellow
<A> Pink

//3) Matching Question:
<Q> Match the Opposites
<MATCH>
<A> Good
<M> Bad
<A> Up
<M> Down
<A> Right
<M> Wrong

//4) Ordering Question:
<Q> Order the values
<ORDER>
<A> -5
<A> 0
<A> 5

//5) Question and Answer Question, no specified answers:
<Q> What is the square root of 16?
<QANDA>

//6) Question and Answer Question, specified answers:
<Q> What is the square root of 25
<QANDA>
<A> 5
<A> -5

7) Essay Question:
<Q>If you know two internal angles and the length of one side of a right-angled triangle, 
explain how you would calculate the third internal angle and the length of the other sides.
<ESSAY>

Importing a Text File
You can import the text files of quizzes that you’ve edited and saved in another program, such as  
Microsoft Word.

1. If you’ve not done so already, open the Quiz Wizard. 

A blank quiz template opens automatically.

However, if the Quiz Wizard is already open, click New or select File > New.

2. Select File > Import Text File.

The Import Text File as Quiz dialog box appears.

3. Navigate to and select the file, and click Open.

To import a text file
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Adding a Quiz
If you create a quiz using the stand-alone version of Quiz Wizard, save it to a portable storage 
device, and then add it into the Quizzes list in SynchronEyes software at the next opportunity.

For more information on adding quizzes, see the SynchronEyes Teacher-Station Software online 
Help.
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Copyright and Trademark Information

Copyright Information
The use and copying of this product is subject to a license agreement. Any other use is prohibited. 
No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval 
system or translated into any language in any form by any means without the prior written consent 
of SMART Technologies Inc. Information in this file is subject to change without notice and does 
not represent a commitment on the part of the vendor.

This product includes software developed by the Apache Software Foundation (http://
www.apache.org).

Portions of this product were created using CAMTASIA OEM SDK Copyright© 1999-2001 
TechSmith Corporation. All Rights Reserved.

Trademark Information
SynchronEyes and SMART Board are either registered trademarks or trademarks of SMART 
Technologies Inc. Microsoft, Windows and Windows NT are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or other countries. All other third-
party product and company names are mentioned for identification purposes only and may be 
trademarks of their respective owners.

U.S., Canadian and foreign patents pending.

© 1999 - 2006 SMART Technologies Inc. All rights reserved. 


