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Chapter 1

Welcome

SMART Classroom Suite 2009 is a suite of SMART Technologies
software for teachers and students. By using the suite with products
such as the SMART Board™ interactive whiteboard, teachers can
create highly interactive learning environments in their classrooms.

SMART Classroom Suite 2009 integrates the following
SMART software:

. SMART Notebook

. SMART Notebook SE (Student Edition)

. SMART Response CE

*  SMART Sync

In addition, the suite includes SMART Board drivers and
Gallery content.

System administrators can also install SMART Sync Class List

Server and Administrator Tool using MSI command lines or
SMART Install Manager.
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Chapter 2

Installing SMART
Classroom Suite

SMART Classroom Suite consists of two sets of components:
. Teacher components
. Student components

Install the Teacher components on the teacher’s computer and the
Student components on the students’ computers.

Starting the Installation

You can start the installation by inserting the SMART Classroom
Suite 2009 DVD into your computer or by downloading the Teacher
or Student installation wizard executable (.exe) files from the
SMART Support website.

Using the DVD
To start the installation from the DVD
1. Insert the DVD into the computer.
The SMART Classroom Suite dialog box appears.

n NOTE
If the dialog box doesn’t appear, browse to and open
[DVD Drive]\CDBrowser.exe using Windows® Explorer.
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SUITE

Click Install Teacher Components to install Teacher
components (see page 4).

OR

Click Install Student Components to install Student
components (see page 7).

Using the Installation Wizards

There are two installation wizards for SMART Classroom Suite 2009:
one for Teacher components and the other for Student components.
Download these wizards from the SMART Support website.

To download and start the Teacher installation wizard

1.

In a Web browser, browse to the following address:

www?2.smarttech.com/st/en-US/Support/Downloads/
ClassroomSuite/CS09.htm

Click Download in the Teacher installation section.

Enter the requested information, and then click
Start download.

Save the file to a temporary location on the teacher’s computer.
Double-click the file’s icon.

The Teacher installation wizard appears.

To download and start the Student installation wizard

1.

In a Web browser, browse to the following address:

www?2.smarttech.com/st/en-US/Support/Downloads/
ClassroomSuite/CS09.htm

Click Download in the Student installation section.

Enter the requested information, and then click
Start download.

Save the file to a temporary location on the student’s computer.
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| CHAPTER 2 — INSTALLING SMART CLASSROOM
SUITE

Double-click the file’s icon.

The Student installation wizard appears.

After starting the SMART Classroom Suite 2009 Teacher installation
wizard, you can run this wizard to install the following components on
the teacher’s computer:

.

.

SMART Notebook

SMART Response CE
SMART Sync Teacher
SMART Board drivers

Gallery collections

To install Teacher components

1.
2.
3.

Start the Teacher installation wizard (see page 3).
Click Next.
On the License Agreement page:

a. Review the license agreement.

g me

If you want a hard copy of the license agreement for
your school’s records, click Print.

b. If you accept the terms of the license agreement, click
| accept the terms in the license agreement.

c. Click Next.
On the Customer Information page:
a. Type the teacher’s user name in the User Name box.

b.  Type the school’'s name in the Organization box.
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5 | CHAPTER 2 — INSTALLING SMART CLASSROOM
SUITE

c.  Type your product key in the Product Key box.

n NOTES
—  This step is optional. If you don’t provide a
product key during installation, you can do so
afterwards using the activation wizard
(see page 10).

—  You can find your product key on an insert inside
the DVD case. If you downloaded SMART
Classroom Suite from the SMART support site,
you can purchase a product key from your
reseller.

d. Click Anyone who uses this computer to allow all users
access to SMART Classroom Suite.

OR

Click Only for me to allow only the current user access to
SMART Classroom Suite.

e. Click Next.
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5. On the Setup Type page:

Click Complete to install all Teacher components (including all
Gallery collections), and then click Next.

OR

a. Click Custom to install select Teacher components, and
then click Next.

b.  Select the programs you want to install.

IMPORTANT
If you choose not to install a program that is currently
on the computer, see page 20.

c. Ifyou're installing SMART Board drivers, select the
Add SMART Tools to the Startup folder check box to
start Floating Tools automatically each time the Windows
operating system starts.

d. If you want to change the installation folder, click Change,
and then use the dialog box to browse to and select a new
folder.

ﬂ NOTE
The default installation folder is C:\Program Files\
SMART Technologies\Classroom Teacher.

e. Click Next.
f.  Select the Gallery collections you want to install.
ﬂ NOTE
If you downloaded the installation wizard (see page 3)
and then choose to install Gallery collections, the
wizard downloads and installs the collections from the

SMART website. Depending on your Internet
connection, this process can take several minutes.

g. Click Next.
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Click Install.
The wizard installs the selected Teacher components.
Click Finish.

The wizard closes.

After starting the SMART Classroom Suite 2009 Student installation
wizard, you can run this wizard to install the following components on
the students’ computers:

.
.

SMART Notebook SE
SMART Sync Student

Gallery collections

NOTE

SMART Notebook SE includes handwriting recognition in
English only. To use handwriting recognition with other
languages, install SMART Board drivers (included in the
Teacher installation wizard) on students’ computers.

To install Student components

1.
2.

Start the Student installation wizard (see page 3).
Click Next.

The wizard checks the computer for existing instances of the
Student components.

ﬂ NOTE
Windows Installer will remove these instances before
installing the suite (see page 20).

Click Continue to resume the installation.
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3.  On the License Agreement page:

a.

C.

Review the license agreement.

g me

If you want a hard copy of the license agreement for
your school’s records, click Print.

If you accept the terms of the license agreement, click
| accept the terms in the license agreement.

Click Next.

4. On the Customer Information page:

a.
b.

C.

Type the student’s user name in the User Name box.
Type the school’'s name in the Organization box.

Type your product key in the Product Key box.

ﬂ NOTES
—  This step is optional. If you don’t provide a
product key during installation, you can do so
afterwards using the activation wizard
(see page 10).

—  You can find your product key on an insert inside
the DVD case. If you downloaded SMART
Classroom Suite from the SMART support site,
you can purchase a product key from your
reseller.

Click Anyone who uses this computer to allow all users
access to SMART Classroom Suite.

OR

Click Only for me to allow only the current user access to
SMART Classroom Suite.

Click Next.
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5. On the Setup Type page:

Click Complete to install all Student components (including all
Gallery collections), and then click Next.

OR

a. Click Custom to install select Student components, and
then click Next.

b.  Select the programs you want to install.
IMPORTANT

If you choose not to install a program that is currently
on the computer, see page 20.

c. If you want to change the installation folder, click Change,
and then use the resulting dialog box to browse to and
select a a new folder.

@ NoTE
The default installation folder is C:\Program Files\
SMART Technologies\Classroom Student.

d. Click Next.

e. Select the Gallery collections you want to install.

ﬂ NOTE
If you downloaded the installation wizard (see page 3)
and then choose to install Gallery collections, the
wizard downloads and installs the collections from the
SMART website. Depending on your Internet
connection, this process can take several minutes.

f.  Click Next.
6. Click Install.

The wizard installs the selected Student components.
7.  Click Finish.

The wizard closes.
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During installation, you have the option of entering your product key.
If you choose not to enter a product key during installation, you can
do so afterwards using the activation wizard.

You can purchase a product key from your reseller.

IMPORTANT
You must enter your product key within 90 days of installing
SMART Classroom Suite 2009.

To activate the suite
1. On the teacher’s computer, start one of the suite’s component
programs (see page 11).

The Evaluation Version dialog box appears.
2. Click Activate Product.

3. Type the 22-character product key in the Product Key box, and
then click Next.

The activation wizard validates the product key and activates
SMART Classroom Suite 2009.

4. Click Finish.
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Using SMART
Classroom Suite

After you install SMART Classroom Suite, teachers and students can
start the software on their computers. They can then refer to the Help
system to learn more about using the components of the suite.

Using Teacher Components

Starting Teacher Components
To start SMART Notebook
Double-click the SMART Notebook 10 icon on your desktop.
OR
Select Start > All Programs > SMART Technologies >
SMART Notebook > SMART Notebook 10.
To start SMART Sync Teacher
Double-click the SMART Sync Teacher 2009 icon on your desktop.
OR

Select Start > All Programs > SMART Technologies >
SMART Sync > SMART Sync Teacher 2009.
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Viewing Help
For information on using the Teacher components of SMART
Classroom Suite, see the software’s Help.

To view Help
Select Help > Contents in the program.
OR

Place your cursor over a dialog box, button or menu option and
press F1.

ﬂ NOTE
The second option isn’t available in SMART Response CE
Teacher Tools.

Starting Student Components

To start SMART Notebook SE
Double-click the SMART Notebook SE icon on the desktop.
OR

Select Start > All Programs > SMART Technologies >
SMART Notebook SE.

To start SMART Sync Student

The method for starting SMART Sync Student depends upon
installation settings and the student’s hardware.

Depending on the installation settings, SMART Sync Student may
start automatically when the computer starts.

If the software doesn’t start automatically, or if you've closed the

software since the computer started, double-click the SMART Sync
Student 2009 icon on the desktop.
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Viewing the SMART Notebook SE Help
For information on using SMART Notebook SE, see the
software’s Help.

To view the SMART Notebook SE Help
Select Help > Contents.
OR

Place your cursor over a dialog box, button or menu option and
press F1.
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Configuring
SMART Sync
Student

If you previously installed and configured SMART Sync Student on a
student’s computer, the installation wizard uses that installation’s
SyncClient.ini file to configure SMART Sync Student. Otherwise, the
wizard uses a default SyncClient.ini file. In either case, you can
configure SMART Sync Student using the SMART Sync Student
Configuration Tool.

Running the SMART Sync Student

Configuration Tool

If you want to configure your school's SMART Sync Student
installations, you can manually run the SMART Sync Student
Configuration Tool.
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To run the SMART Sync Student Configuration Tool
1. On the teacher’s computer, browse to and open
C:\Program Files\SMART Technologies\
Classroom Teacher\Sync Teacher\StudentConfig.exe.

The SMART Sync Student Configuration Tool window appears.
2. Click Next.

3.  Click one of the following options:

Option Click this option to:

Visible to Show the SMART Sync user interface to
students the student.

Hidden from Hide the SMART Sync user interface from
students the student.

ﬂ NOTE

If you click Hidden from students, the student will not be
able to do the following:

—  Connect to a teacher by selecting the teacher’s name
from a list

—  Manually start SMART Sync Student

—  Manually enter the student’s ID after starting
SMART Sync Student

The relevant controls in SMART Sync Student
Configuration Tool will be disabled or hidden.

4. Click Next.
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STUDENT

5.  Click one of the following options:

Option

Click this option to:

Allows the
student to select
from a list of
available
teachers

Allow the student to select a teacher from
a list.

ﬂ NOTE
This option is disabled if you clicked
Hidden from student in step 3.

Automatically
connects with
this Teacher ID

Connect SMART Sync to a specific
teacher through the teacher’s ID.

Type the ID in the box to the right of the
option.

Automatically
connects with
this hosthame or
IP address

Connect SMART Sync to a specific
teacher through the host name or IP
address.

Type the host name or IP address in the
box to the right of the option.

ﬂ NOTE
If your network uses DHCP, SMART
Technologies recommends that you
refer to the computer by host name
rather than by IP address.

Uses this

Class List Server
hostname or

IP address

Connect SMART Sync to a specific
teacher using SMART Sync Class List
Server.

Type the host name or IP address of the
SMART Sync Class List Server computer
in the box to the right of the option.

ﬂ NOTE
If your network uses DHCP, SMART
Technologies recommends that you
refer to the SMART Sync Class List
Server computer by host name
rather than by IP address.
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10.

1.

| CHAPTER 4 — CONFIGURING SMART SYNC
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If the computer has multiple network adapters, click Network
Adapter Selection to specify the order of the network adapters.

Click Next.

Clear the Start SMART Sync Student automatically...
check box if you don’t want SMART Sync Student to start when
the student first logs on.

ﬂ NOTE
This check box is disabled if you clicked
Hidden from student in step 3.

Select the student’s language in the Language drop-down list.

Select the following check boxes:

Check Box Select this check box to:

Ask questions Allow the student to ask questions through
SMART Sync.

Chat Allow the student to chat with other
students through SMART Sync.

Submit files Allow the student to submit files through
SMART Sync.

Exit the Student  Allow the student to close SMART Sync
program Student.

@ NoTE
These check boxes aren’t visible if you clicked
Hidden from student in step 3.

Click Next.
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STUDENT

12. Click one of the following options:

13.
14.

15.

Option Click this option to:
Student Allow the student to enter an ID when
Controlled SMART Sync Student starts.

ﬂ NOTE
This option is disabled if you clicked
Hidden from student in step 3.

The following

Enter a specific student ID.

Type the ID in the box to the right of the
option.

Found in this
Active Directory
field...

Find the student ID in an Active
Directory® directory service field of the
student’s logon account.

Type the Active Directory directory service
field name in the box to the right of the
option.

Anonymous

Allow the student to use SMART Sync
Student without entering an ID.

Click Next.

Click one of the following options:

Option

Click this option to:

My Documents
folder

Store files the teacher shares with the
student in the My Documents folder.

Custom folder

Store files in another folder.

Type the path to the folder in the box
below the option.

Click Next.
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16. Click one of the following options:

Option Click this option to:

No security Allow any teacher with SMART Sync
Teacher to connect to the student.

Allow only Allow only teachers who enter a specified
teachers with this password in SMART Sync Teacher to
class password connect to the student.

Type the password in the two boxes to the
right of the option.

Allow only Allow only teachers in select groups to
Teachers who are connect to the student.
part of the Select the groups in the box below the
following option.
group(s)

17. Click Next.

18. Click Finish.
The Restart Required to Apply Settings message appears.
19. Click OK.

After you create a SyncClient.ini file with the SMART Sync Student
Configuration Tool, copy the file to a central location on your network.
(The SyncClient.ini file is located in C:\Program Files\

SMART Technologies\Classroom Teacher\Sync Teacher.) You
can then copy the file to existing SMART Sync Student installations
to configure them.
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Appendix A

Existing SMART Software
and the Suite

When you install SMART Classroom Suite, the installation wizard
checks the computer for instances of the following components
(all versions):

Teacher Student
* SMART Notebook SMART Notebook SE
* SMART Sync Teacher SMART Sync Student

* SMART Response or
Senteo™ assessment software

* SMART Board drivers

The installation wizard informs you if it finds instances of one or more
of these components. After you complete all remaining steps in the
wizard and click Install, Windows Installer removes the existing
instances of the components, and then reinstalls them as part of

the suite. (In the case of SMART Response or Senteo assessment
software, Windows Installer installs SMART Response CE instead.)

IMPORTANT
If you choose not to install a specific component of the suite but
there is an existing instance of the component on the computer,
Windows Installer removes the component but doesn’t reinstall
it as part of the suite.
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AND THE SUITE

After installing SMART Classroom Suite, don't install standalone
instances of the suite’s component programs. If you attempt to install
a standalone instance, the installation wizard will detect the suite and
not allow you to continue.

ﬂ NOTE

Only recently released versions of the component programs
include this detection feature.
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Appendix B

Language Setup

SMART Classroom Suite supports the following languages:

. English (U.S.) . Hungarian

. English (UK) . Italian

. Arabic . Norwegian

. Chinese . Polish

. Czech . Portuguese (Portugal)
. Danish . Portuguese (Brazil)
. Dutch . Russian

. Finnish . Spanish (Spain)

. French . Spanish (Mexico)

. German . Swedish

. Greek . Turkish

The components of the suite display the language appropriate to the
computer’s location. If the computer’s local language isn’t one of the
22 supported by the suite, the components display English (U.S.)

by default.

ﬂ NOTE
If you installed one or more of the components of SMART
Classroom Suite before installing the suite itself, the installation
wizard removes the components (including all installed
languages) and then reinstalls them as part of the suite.
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The standalone versions of SMART Notebook and SMART
Notebook SE support the above 22 languages as well as others.
Therefore, when you install the suite on a computer with a local
language supported by the standalone versions but not supported by
the suite, SMART Notebook and SMART Notebook SE display
English (U.S.) after the installation. You can download and apply the
original language for SMART Notebook or SMART Notebook SE by
completing the following procedure.

To return SMART Notebook or SMART Notebook SE to its
original language
1. In SMART Notebook or SMART Notebook SE, select View >
Language Setup.

The Language Setup dialog box appears.

Gy Language Setup
Change the language settings for the following SMART programs:
- All Listed Applications — v
Language

% Select a display language for the program.

English V Update Languages. ..

Handwriting Recognition
Select a handwriting recognition language for the
m program.

Use the language above for handwriting
recognition. If this language is not available, the
program uses the dosest match.

o ][ e |

2. Select SMART Notebook or SMART Notebook SE in the first
drop-down list.

3. Click Update Languages, and then follow the on-screen
instructions to download the desired language.

4. Select the language in the second drop-down list.
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24 | APPENDIX B - LANGUAGE SETUP

5.  Select the check box to use this language for handwriting
recognition.

OR

Select the language you want to use for handwriting recognition
in the third drop-down list.

6. Click OK.
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Appendix C

Customer Support

Online Information and Support

Visit www.smarttech.com/support to view and download user’s
guides, how-to and troubleshooting articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and
information about our training services.

Technical Support

If you experience difficulty with your SMART product, please contact
your local reseller before contacting SMART Technical Support. Your
local reseller can resolve most issues without delay.

ﬂ NOTE
To locate your local reseller, visit www2.smarttech.com/st/
en-US/Where+to+Buy.
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All SMART products include online, telephone, fax and e-mail

support:

Online
Telephone

Fax

E-mail

General
Address

Switchboard

Fax

E-mail

www.smarttech.com/contactsupport
+1.403.228.5940 or

Toll Free 1.866.518.6791 (U.S./Canada)

(Monday to Friday, 5 a.m. — 6 p.m. Mountain Time)
+1.403.806.1256

support@smarttech.com

Inquiries

SMART Technologies

3636 Research Road NW

Calgary, AB T2L 1Y1

CANADA

+1.403.245.0333 or

Toll Free 1.888.42.SMART (U.S./Canada)

+1.403.228.2500
info@smarttech.com

Registration

To help us serve you, register online at www.smarttech.com/

registration.
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Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
www.smarttech.com
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