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Chapter 1

Introduction
About SMART Response CE 
SMART Response CE assessment software enables you to deliver planned or 
spontaneous student assessments. It integrates with SMART Notebook and 
SMART Notebook SE (Student Edition) collaborative learning software, so you can 
deliver your lessons and assessments with the same software your students use to 
connect to your classes and submit their answers.

Integration with SMART Notebook
SMART Notebook is software you can use with SMART Response CE to create 
questions, assessments and presentation files, and then present them to your 
students. For more information, see Using SMART Response CE with 
SMART Notebook on page 33. 

Integration with SMART Notebook SE
SMART Notebook SE is software your students can use to connect to your class, take 
quizzes and assessments, respond to questions and submit their work. For more 
information on how students use SMART Notebook SE with SMART Response CE, 
see the SMART Notebook SE online Help (http://onlinehelp.smarttech.com/english/
windows/help/notebookse/1_6_0/Index.htm).

System Requirements
You can use SMART Response CE on the Windows® XP and Windows Vista® 
operating systems (32-bit editions only).

Windows XP Operating System Specifications
• Pentium® 4 900 MHz or later SSE2-capable x86 processor

• 512 MB of RAM (1 GB recommended)

• 500 MB free hard disk space for basic installation (1.2 GB for full installation with 
Gallery content)

http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
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• 800 × 600 or higher resolution display with 16-bit color quality

• Internet Explorer® Internet browser 6.0 or later

• Adobe® Reader® 8 or later

• Adobe Flash® player 10

• Windows Media® Player 9 or later for SMART Recorder

Windows Vista Operating System Specifications
• Intel® Core™ Duo 1.5 GHz or later SSE2-capable x86 processor

• 1 GB of RAM (2 GB recommended)

• 500 MB free hard disk space for basic installation (1.2 GB for full installation with 
Gallery content)

• 800 × 600 or higher resolution display with 16-bit color quality

• Internet Explorer Internet browser version 7.0 or later

• Adobe Reader 8 or later

• Adobe Flash player 10

• Windows Media Player 11 or later for SMART Recorder

NOTES
• 1 MB = 1024² bytes, 1 GB = 1024³ bytes.

• You’re unable to use SMART Response software on Windows computers with 
Intel Itanium® processors.
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Activating SMART Response CE
You must activate your SMART Response CE assessment software within 30 days 
after installation. After you install the software, use the following procedure to find your 
product key and activate the software.

To activate
SMART Response CE

1. Click the SMART Response icon  in the notification area, and then select 
Activate SMART Response. 

NOTE
If the option doesn’t appear or is grayed out, you don’t need to activate 
the software.

The SMART Software Activation: SMART Response dialog box appears.

2. Click Activate License.

3. Follow the on-screen instructions to enter the product key and activate 
the software.

NOTE
The product key is printed on an insert inside the SMART Classroom 
Suite 2009 disc case.

Contacting SMART Technologies
Visit the SMART Support website at www.smarttech.com/support to check for 
software upgrades, including SMART Notebook software and SMART Response 
assessment software. You’ll find installation and user’s guides, how-to and 
troubleshooting articles, SMART product solutions, and answers to your questions. 
Use the SMART Support website to contact Technical Support.

http://www2.smarttech.com/st/en-us/support
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Chapter 2

Using Teacher Tools
About Teacher Tools
Using Teacher Tools, you can access, view and manage all student data in one 
location. You can create class lists, and set up, conduct and manage assessments. 
You can track each student’s progress over several assessments and you can even 
tag questions with keywords to evaluate test results and student performance in 
greater detail.

Teacher Tools makes it easy for you to keep everything organized. The easy-to-use 
management tool automatically files test results in the built-in Gradebook. It also lets 
you view performance reports and test scores, and manage your class lists.

This chapter covers the steps involved in setting up Teacher Tools.

Setting Up Teacher Tools
Before you can use SMART Response CE, you must:

• Create a SMART Teacher (.teacher) file.

• Create a SMART Response class.

• Start Teacher Tools in Gradebook view.

• Start a SMART Response class, or start in Anonymous mode.

NOTES
• You can safely close Teacher Tools while students are connected and an 

assessment is running.

• You can restart Teacher Tools at any time by clicking the SMART Response 

icon  in the notification area and selecting Click here to start a class, or 
by selecting Response > Teacher Tools in the SMART Notebook menu bar.
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Creating a SMART Teacher File
The first time you start SMART Response CE, you need to create a SMART Teacher 
file where you save all of your class lists and assessment results. Your SMART 
Teacher file also enables your students to find and connect to your classes by 
displaying your title and last name (for example, Mrs. Jones) in SMART Notebook SE.

To create a
SMART Teacher file

1. Click the SMART Response icon  in the notification area, and then select 
Click here to start a class. 

The Welcome to Teacher Tools wizard appears. 

NOTE
The wizard appears only if you haven’t created a SMART Teacher file yet.

2. Type your information in the fields provided.

NOTE
The name you type here is the class name your students will see and connect 
to in SMART Notebook SE.

3. Click Save.

A Save As dialog box opens.

4. Browse to the folder where you want to save your SMART Teacher file, and then 
click Save.

Creating a New SMART Teacher File
If you've already created a SMART Teacher file but you want to create a new one, 
follow the instructions below.

To create a new
SMART Teacher file

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select File > New.

The Gradebook Information window appears.

3. Type your information in the fields provided.

NOTE
The name you type here is the class name your students will see and connect 
to in SMART Notebook SE.
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4. Click Save.

A Save As dialog box opens.

5. Browse to the folder where you want to save your SMART Teacher file, and then 
click Save.

Editing Your SMART Teacher File
The first time you use SMART Response CE, you create a SMART Teacher file that 
lets students find and connect to your classes in SMART Notebook SE by displaying 
your title and last name (for example, Mrs. Jones).

You can use the following steps to change the name your SMART Teacher file 
displays in SMART Notebook SE.

To edit your SMART
Teacher file

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View below). 

NOTE
You’re unable to edit your SMART Teacher file name if a class is running.

2. Click Edit (the blue underlined text beside the Gradebook name).

The Edit Gradebook Information window appears.

3. Edit the information, and then click Done.

Starting Teacher Tools in Gradebook View
SMART Response has two views that you can work in: Basic view and Gradebook 
view. In Basic view you can start a class and have students connect to it. Use 
Gradebook view if you want to create or edit a SMART Teacher file, change your 
mode of operation, manage class lists, review assessment results and perform many 
other actions.

The first time you use Teacher Tools, it opens to Basic view by default. You can 
switch to Gradebook view, and then set the software to open to Gradebook view 
by default.
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To set Teacher Tools to
start in Gradebook view

1. Click the SMART Response icon  in the notification area, and then select 
Click here to start a class.

Teacher Tools appears.

2. Click To work with class lists, assessments and reports, switch to 
Gradebook view.

Teacher Tools switches to Gradebook view.

3. Select the Start here when you start Teacher Tools check box in the bottom left 
corner of the window.

Selecting How Students Answer Questions
Your students can answer questions using SMART Response remotes (clickers) 
instead of SMART Notebook SE. To use remotes in your classroom, select this option 
using the SMART Response Setup Tool.

NOTES
• You must have administrative privileges on your computer to use the 

SMART Response Setup Tool.

• You’re unable to use remotes to answer some question types. See 
Question Types on page 43 for more information.

• See the SMART Response User’s Guide (document 134078) for more 
information on using SMART Response with remotes.

To select how students
answer questions

1. Stop any running classes, and close SMART Notebook and Teacher Tools if 
they’re running.

2. On your desktop, select Start > All Programs > SMART Technologies > 
SMART Response > Setup Tool.

The SMART Response Setup Tool screen opens.

3. Select the SMART Notebook SE or SMART Response remotes option.

A message appears stating that your setup has changed.

4. Click OK. 

When you start SMART Response, your students can answer questions using the 
method you selected.

http://www2.smarttech.com/kbdoc/134078
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Starting a Class
Before starting a class session, you must decide whether you want the system to 
operate in Anonymous mode or Sign In mode. 

TIP
See About Sign In and Anonymous Modes on page 24 for more information on 
how students connect to your class in these modes.

Deciding on a Mode of Operation
This table summarizes the characteristics of each mode.

Anonymous Mode Sign In Mode

You can operate the system without a 
class list.

You need to use a class list that identifies 
each student by name and ID number.

Students can connect without identifying 
themselves.

Students can connect using SMART 
Notebook SE, but they must sign in with 
their assigned ID number.

Under the teacher’s control, students can 
see their own scores, but they’re unable 
to see any other students’ scores.

Under the teacher’s control, students can 
see their own scores, but they’re unable 
to see any other students' scores.

Teachers can see how many students 
are connected.

Teachers can identify individual students 
as they connect and sign in with SMART 
Notebook SE.

Teachers are unable to save and analyze 
student and class performance over time.

Teachers can use Gradebook to save 
and analyze student and class 
performance over time.

Teachers are unable to generate student 
or class performance reports.

Teachers can generate student and class 
performance reports.

Teachers can see, export and print the 
total class score.

Teachers can see, export and print the 
total class score.

Teachers can see, export and print class 
scores for each question.

Teachers can see, export and print class 
scores for each question.

Teachers are unable to prevent a student 
from signing in, and to disconnect 
individual students.

Teachers can prevent individual students 
from signing in for a time interval, and 
can disconnect individual students.

Teachers are unable to identify students’ 
names or their individual scores.

Teachers can see, export and print each 
student's score for each question and the 
class score.
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Starting a Class in Sign In Mode

NOTE
Before you can start a class and have students connect in Sign In mode, you must 
have a class list. If you don’t have a class list, you can create or import class lists 
(see Working with Class Lists on page 13).

To start a class in
Sign In mode

1. Click the SMART Response icon  in the notification area, and then select 
Click here to start a class. 

2. If Teacher Tools opens in Basic view, click the Start a Class button, and then 
select the class from the drop-down list.

OR

If Teacher Tools opens in Gradebook view, select the class in the Gradebook 
area on the left, and then click Start Class. 

You can now ask the students to connect to your class.

Starting a Class in Anonymous Mode
As shown in Deciding on a Mode of Operation on page 9, you don’t need a class list to 
operate SMART Response CE in this mode.

To start a class in
Anonymous mode

1. Click the SMART Response icon  in the notification area, and then select 
Click here to start a class. 

2. If Teacher Tools opens in Basic view, click the Start a Class button, and then 
select Anonymous Mode from the drop-down list.

OR

If Teacher Tools opens in Gradebook view, select Anonymous Mode in the 
Gradebook area on the left, and then click Start Class. 

You can now ask your students to connect to your class.

NOTES
• If students are already signed in to a class when you select Anonymous 

Mode, SMART Notebook SE switches to Anonymous mode.

• If students are working in Anonymous mode, and you start a class that 
requires sign-in, the students are signed off and then asked to sign in.
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Exporting Results from Teacher Tools
You can export class, student or individual assessment results from Teacher Tools to 
a Microsoft® Excel® spreadsheet, to an HTML page for viewing on a Web browser or 
to a comma separated values (CSV) file that you can import into many spreadsheet 
and database applications.

NOTE
You can also export the result of an individual assessment from 
SMART Notebook. 

To export results from
Teacher Tools

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select File > Export from the menu bar. 

The Export dialog box appears.

3. Select the class with the results you want to export in the list, and then click Next. 

4. Select the By student option if you want to export results for your entire class (the 
default selection) or for an individual student. If you want to export results for an 
individual student, select the student’s name from the drop-down list.

OR

Select the By assessment option if you want to export the results of a class 
assessment, or of all the assessments a class has taken.

5. Click Next. 

6. Select the format into which you want to export results, and then click Next.

A Save As dialog box appears.

7. Browse to the folder where you want to save the file, type a name for the file, and 
then click Save. 

The results export and open in your computer’s default file viewer. 
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Chapter 3

Working with 
Class Lists
Managing Class Lists
Before starting a class in Sign In mode, you must have a class list. You can use 
Teacher Tools to create, import or modify class lists. 

NOTE
You're unable to modify or remove students from class lists while a class is 
running. However, you can add students and import class lists while a class 
is running.

In this chapter you’ll find information on the following topics:

• Creating Class Lists on page 14

• Importing Class Lists from Microsoft Excel on page 15

• Importing Class Lists from CSV Files on page 16

• Modifying Class Lists on page 19
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Creating Class Lists
NOTE
You don't need to create class lists to start a class in Anonymous mode.

To create a class list 1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Click Add a Class in the Gradebook area on the left.

3. Type a name for your class, add any optional details to the Class Information 
boxes, and then click Add.

After a short delay, the new class’s window appears, and the class name appears 
in the Gradebook area.

4. Click the Students tab at the top of the window.

5. Select Edit > Add, or click the Add button on the toolbar.

The Properties window appears below the table.

6. Type a unique number of 1 to 15 digits in the Student ID box.

7. Type a student's name in the Name boxes. The student’s e-mail address and 
tags are optional. You can also type name and ID information directly into the 
table fields.

TIP
You can use tags to categorize the students into custom groupings that 
SMART Response CE uses when you create student reports.

The student information saves to the class list as you enter it.

8. Repeat steps 5 to 7 for each student.
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Importing Class Lists from Microsoft Excel
If you use Microsoft Excel software to maintain class lists, you can import an .xls file 
into Teacher Tools to create a class list. You may find it easier to copy the list of 
names in your current Excel document into a new spreadsheet.

IMPORTANT
• In the following procedure, First Name and Last Name are required values.

• Microsoft Excel 2007 (.xlsx) files aren’t supported.

Creating a Class List in Microsoft Excel

To create a class list
in a Microsoft Excel

spreadsheet

1. Open the Excel spreadsheet containing your students’ names.

2. Insert a blank row at the top of the spreadsheet, if it doesn't already have one. 

3. In the first cell (A1), type ID Number.

4. In the first cell of the second column (B1), type First Name.

5. In the first cell of the third column (C1), type Last Name.

6. Move the first and last names into columns B and C, directly below the headings.

7. Type a unique ID number of 1 to 15 digits for each student into column A, and 
then save the spreadsheet.

Importing the Class List from Microsoft Excel
Now that you’ve created your class list, you can import it into SMART Response CE.

To import a class list
from a Microsoft Excel

spreadsheet

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Click Add a Class in the Gradebook area on the left.

3. Type a name for your class, add any optional details to the Class Information 
boxes, and then click Add.

After a short delay, the new class’s window appears, and the class name appears 
in the Gradebook area.

4. Click the Students tab at the top of the window.

5. Click the Import button at the top of the window. You can also click Add students 
to your class below Next steps.

The Import dialog box appears.
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6. Select the class to which you want to import the class list, and then click Next.

7. Select Microsoft Excel from the Import from list, and then click Next.

8. Browse to and select the .xls file containing the class list, and then click Open.

The class list appears in the table. You can now edit each student's information 
as required.

Importing Class Lists from CSV Files
If you use a database or spreadsheet program to maintain class lists, you may be able 
to export the list as a CSV file. 

TIP
Refer to your software’s Help or user’s guide for information on exporting 
CSV files.

Creating the CSV File

To create a class list file
in CSV format

After exporting your class list as a CSV file, format your file in a text editor so that the 
first three values are ID Number, First Name and Last Name as shown in 
this example.
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CSV File Formatting Tips
The following is the general format that you should use for CSV files:

ID Number,First Name,Last Name,
12345,John,Doe,
54321,Jane,Doe,
56789,Bob,Jones,
98765,Barb,White

NOTES
The order of the columns isn’t important, but the first row must contain the column 
headings identifying what's in each column.

• You must have a column with the heading ID Number.

– You must put a single space between ID and Number.

– If you don’t use a correct column name for the ID Number, the 
import fails.

• The student name columns are optional.

– For the student's given names, use First Name for the column heading.

– For the student's family names, use Last Name for the column heading.

– You must put a single space between First (or Last) and Name.

– In place of Last Name you can use Last, Family Name or Surname.

• You can also use the heading Full Name to import a single value that 
combines the first and last names.

– You must put a single space between Full and Name.

– In place of Full Name, you can use Full or Name.

– If you use Full Name, the software first checks whether the first and last 
names are separated by a comma (Last,First). If there isn’t a comma, it 
separates the names with a space (First Last).

– If you put three or more names with spaces between the names, the 
software uses the last word as the last name and joins all of the first 
words to form the first name. For example, “Michael John Smith” is split 
with the last name as Smith, and the first name as Michael John.

• If your spreadsheet or database software automatically inserts quotation 
marks around the comma-separated values, the software ignores them and 
the import works properly.
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Importing the CSV File
Now that you’ve created the CSV file, you can import it. 

To import a class list
from a CSV file

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Click Add a Class in the Gradebook area on the left.

3. Type a name for your class, add any optional details to the Class Information 
boxes, and then click Add.

After a short delay, the new class’s window appears, and the class name appears 
in the Gradebook area.

4. Click the Students tab at the top of the window.

5. Click the Import button at the top of the window. You can also click Add students 
to your class below Next steps.

The Import dialog box appears.

6. Select the class to which you want to import the class list, and then click Next.

7. Select Comma Separated Values (CSV) from the Import from list, and then 
click Next.

8. Browse to and select the CSV file containing the class list, and then click Open.

The class list appears in the table. You can now edit each student’s information 
as required.
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Modifying Class Lists
You can use Teacher Tools to:

• Edit student information

• Add students to existing class lists 

• Remove students from class lists

• Change a class’s passing grade

Editing Student Information
You can edit a student’s name, ID number and e-mail address.

To edit student
information

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class in the Gradebook area on the left.

3. Click the Students tab.

The class list appears.

4. Select the student whose information you want to edit.

The Properties tab appears below the class list.

5. Type the changes into the Properties text boxes.

Adding Students to Class Lists
You can add students to existing class lists.

NOTE
If you add students while you're in Anonymous mode, SMART Response CE 
switches to Sign In mode.

To add a student to
a class list

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class in the Gradebook area on the left.

3. Click the Students tab.

The class list appears.
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4. Select Edit > Add, or click the Add button on the toolbar.

The Properties tab appears below the class list.

5. Type a unique number of 1 to 15 digits in the Student ID box.

The student information saves to the class list as you enter it.

6. Type a student's name in the Name boxes. The student's e-mail address and 
Tags are optional. You can also type name and ID information directly into the 
table fields.

TIP
You can use tags to categorize the students into custom groupings that 
SMART Response CE uses when you create student reports.

Removing Students from Class Lists
You can remove students from class lists.

NOTE
You're unable to remove students from a class list when a class is running.

To remove a student from
a class list

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class in the Gradebook area on the left.

3. Click the Students tab.

The class list appears.

4. Select the student you want to remove, and then select Edit > Delete, or click the 
Delete button on the toolbar.

A message appears asking you to confirm the deletion.

5. Click Yes.
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Changing a Class’s Passing Grade
When you create a class list, you define the passing grade for the class. You can 
change this grade.

To change a class's
passing grade:

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class name in the Gradebook class list.

3. Click Edit (the blue underlined text beside the class name).

The Edit Class Information window appears.

4. Edit the Passing Grade, and then click Done.
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Chapter 4

Connecting Students 
to Classes
SMART Response CE and 
SMART Notebook SE
Your students use SMART Notebook SE to connect to your class, answer questions, 
and take assessments. This chapter provides instructions for controlling how and 
when they can connect to your class, and what to do if they lose their connections.

This chapter covers the following topics:

• About Sign In and Anonymous Modes on page 24

• Disconnecting Students on page 25

• Locking Sign In on page 26

• Importing Student Responses on page 27

• Troubleshooting Connection Issues on page 28

• Adjusting Privacy and Alert Options on page 29

• Applying Encryption Methods on page 30

• Configuring Service Ports on page 31
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About Sign In and Anonymous Modes
In SMART Response CE, you can have your students connect to your classes in 
either Sign In mode or Anonymous mode.

• In Sign In mode, students use the classroom name and their ID number in 
SMART Notebook SE to sign in. You must use Sign In mode if you want to record 
student grades when you deliver assessments.

• In Anonymous mode, students use the class name but not their ID numbers in 
SMART Notebook SE to connect to your class. You’re unable to record student 
grades in Anonymous mode, or to see who’s connected.

NOTE
If a student tries to sign in using an ID that another student is already using, 
SMART Notebook SE displays a message stating that the student is unable to 
sign in, and allows the student to retry.

TIP
The SMART Notebook SE online Help (http://onlinehelp.smarttech.com/english/
windows/help/notebookse/1_6_0/Index.htm) has detailed instructions to help your 
students connect to your class.

To start a class in
Sign In mode

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class in the Gradebook area on the left.

3. Click Start Class.

The name of your SMART Teacher file and class information appear in your 
students’ SMART Notebook SE Quick Links tab, and they can connect to 
your class.

To start a class in
Anonymous mode

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Click Anonymous mode in the Gradebook area on the left.

The name of your SMART Teacher file appears in your students’ SMART 
Notebook SE Quick Links tab, and they can connect to your class.

http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
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Manually Connecting Students
After you start a class, students can connect to it automatically by clicking your name 
or your class’s name in SMART Notebook SE’s Quick Links tab. Students can also 
connect manually by typing your class's Internet Protocol (IP) address and port 
number. The following procedure explains how to find this information so you can 
provide it to your students.

To find your class's IP
address and port number

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Ensure that your class is started.

3. Click Connect students manually on the Home tab.

The Manual Connection Information screen appears and displays your class's IP 
address and port number.

When all your students are connected, you can start asking questions. See About 
Creating Assessments on page 35 for information on using SMART Notebook 
software to ask questions and create assessments.

Disconnecting Students
You can disconnect all students simultaneously using Teacher Tools. 

To disconnect all students 1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select a class in the Gradebook area, and then click Stop Class.

All students disconnect from the class, and a message appears stating that 
“All students are signed out”.

Students Disconnecting
Students can also disconnect themselves from your class.

TIP
For more information on how students connect to SMART Response CE classes 
using SMART Notebook SE, see the SMART Notebook SE online Help 
(http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/
Index.htm).

http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
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In Sign In mode, if students disconnect during an assessment, they can sign in with 
the same ID to rejoin the assessment without losing the answers they previously 
entered. In Anonymous mode, students lose any previously entered answers when 
they reconnect.

If students connect to the wrong class, ask them to sign out by clicking Disconnect, 
and then sign in to the correct class.

Locking Sign In
You can restrict students from signing in to your class. Select the Lock Sign In 
command to restrict students from signing in before you're ready, or to restrict late 
students from signing in. When you start SMART Response CE, Sign In is unlocked 
by default. If you stop and restart SMART Response CE, or open a new class list, 
Sign In is unlocked.

To stop students
from signing in

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. If a class isn't already started, select a class in the Gradebook area, and then 
click Start Class.

3. Click Lock Sign In. 

Students are unable to sign in.

NOTE
If students disconnect from your class when Sign In is locked, they’re unable to 
sign in again until you select Unlock Sign In.
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Importing Student Responses
If students are disconnected during an assessment, SMART Notebook SE 
automatically attempts to reconnect to the class. If the software is unable to 
reconnect, students can still complete their assessments offline and save their 
responses to a USB storage device from which you can import their answers. 
Disconnected students are prompted to save their responses after they click Finish in 
SMART Notebook SE.

To import student
responses

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Connect the student’s USB storage device to your computer.

3. Select Import > Student Responses from the toolbar.

The Select Unsent SMART Response Files dialog box appears.

4. Browse to and select the unsent response (.unsent) file, and then click Open. 

The Import dialog box appears and displays a progress bar.

5. When the import is complete, click OK.

Finalizing Disconnected Students’ Results in Teacher Tools
If students are disconnected from your class during an assessment before they submit 

their responses, a Disconnected Students icon  appears beside their names in 
the Assessments tab, indicating that their marks aren't final.

If you import a disconnected student’s responses or edit a disconnected student’s 
mark, the Disconnected Students icon disappears.

If you want to manually clear the icon and set the marks as final, follow the instructions 
on page 28.
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To set a disconnected
student's mark as final

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class the student belongs to in the Gradebook class list.

The class information appears.

3. Click the Students tab.

4. Select the student’s name in the list.

The student’s information appears in the lower pane.

5. Click the Results tab.

6. Select the row of the student whose mark you want to set as final, and then click 

the Clear flag icon .

Troubleshooting Connection Issues
If your students are disconnected during an assessment, they can still complete the 
assessment offline and save their responses to a USB storage device from which you 
can import their answers (see Importing Student Responses on page 27).

If your students are disconnected from your class and are unable to reconnect, try the 
following tips.

TIPS
• Check the student’s network cable to ensure it’s properly connected to the 

student’s computer. If it’s connected, disconnect it and then reconnect it.

• Check your own network cable to ensure it’s properly connected to your 
computer. If it’s connected, disconnect it and then reconnect it.

• Use Windows XP’s network connection repair utility. See your operating 
system’s Help for more information.

• Contact your system administrator for help.
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Adjusting Privacy and Alert Options
You can set the level of student information that appears on your display, and define 
whether you want student sign-in and sign-out alerts to appear. 

Using Privacy Mode
By default, SMART Response CE hides sensitive student information, such as ID 
numbers and grades, so that it isn’t displayed in front of your class.

To display student information, click the Privacy: On button  in the upper 
right corner of the screen.

To hide student information, click the Privacy: Off button  in the upper right 
corner of the screen.

Changing Alerts
You can set SMART Response CE to display an alert message on your screen when 
students sign in or sign out. 

To set sign in and
sign out alerts

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select Edit > Preferences from the menu bar. 

The SMART Response Preferences dialog box appears. 

3. Click the Alerts tab. 

4. Select or clear the check boxes for the alerts you want to display.

5. Click OK.
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Applying Encryption Methods
You can set SMART Response CE to use SSL or Diffie-Hellman encryption. 

• SSL encryption allows other programs to access SMART Response CE. 

• Diffie-Hellman encryption (the default method) doesn’t allow other programs to 
access SMART Response CE.

NOTE
The system administrator can override this setting.

To apply an encryption
method

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select Edit > Preferences from the menu bar. 

The SMART Response Preferences dialog box appears. 

3. Click the Encryption tab.

4. Select Diffie Hellman or SSL Digital Certificate from the Method drop-down list.

If you selected SSL Digital Certificate, additional options appear:

– Select Automatically generated certificate if you want SMART Response to 
generate and use a security certificate.

– Select Imported certificate to use an existing certificate, and then browse to 
and select the certificate you want to import.

5. Click OK.
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Configuring Service Ports
You can specify the data channels SMART Response CE uses, or set the software to 
use random ports. 

To configure the
service ports

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select Edit > Preferences from the menu bar. 

The SMART Response Preferences dialog box appears. 

3. Click the Networking tab.

4. Select the Randomize check box beside the Encrypted data channel or 
File data channel boxes, or clear the check box and type the channel you want 
to use. 

5. Click OK.
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Chapter 5

Using SMART 
Response CE with 
SMART Notebook
About SMART Notebook Software
Use SMART Notebook software to save notes written on a SMART interactive 
product, or at your computer, as a series of pages. You can use SMART Notebook to 
create a presentation full of colorful clip art, Adobe® Flash® objects, graphics and text 
from a variety of sources.

SMART Notebook Software with SMART Response CE 
Assessment Software
The addition of SMART Response software to SMART Notebook enables you to 
create question sets, import questions from Microsoft Word or XML files and start and 
stop assessments directly from SMART Notebook. You can export the class’s and 
individual students’ results to a Microsoft Excel file or an HTML page. Using SMART 
Response’s printing feature, you can create handout materials, copies of questions 
and marked results pages for each student and for the class.

This section introduces the SMART Response CE features integrated with SMART 
Notebook. Topics covered include:

• Customizing SMART Response CE on page 34

• About Creating Assessments on page 35

• Asking Questions with SMART Notebook Software on page 42

• Reporting Assessment Results on page 48

• Printing and Exporting Questions and Results on page 55
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Customizing SMART Response CE
You can customize the default behavior of some of SMART Notebook's SMART 
Response CE features.

To define how to insert
instant questions

1. In SMART Notebook, select Response > Preferences.

2. If you want the Insert Question button to insert the question on a SMART 
Notebook page that already has notes or images on it, select Insert on the 
current page when possible.

3. If you want to create a new page containing your question, select Always insert 
on a new page.

4. If you want SMART Response CE to ask you each time, select Always ask 
before inserting (default setting).

To define Response
tab options

1. In SMART Notebook, select Response > Preferences.

2. From the Default chart type for tab results drop-down list, select Pie Chart or 
Bar Chart to define the type of results chart you want to display by default.

3. If you want to display the Response tab immediately after you start an 
assessment so you can immediately monitor the progress of the assessment, 
select Show the Response tab when you start an assessment.

4. If you want to display the Response tab immediately after you stop an 
assessment so you can immediately display the assessment results, select 
Show the Response tab when you stop an assessment.
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About Creating Assessments
By creating assessments, you can collect results for multiple questions at the same 
time. You can also print and hand out the assessment pages.

You can use SMART Notebook software to create, import and run assessments with 
six types of questions. Topics in this section include:

• Creating assessments

• Importing questions from Microsoft Word documents

• Importing questions from XML files

Creating Assessments
Creating assessments enables you to collect results for each question and for the 
entire assessment at the same time. You can select feedback options that show 
whether students answered correctly, what the correct answer was, and how the class 
did on the question or the entire assessment.

To create an assessment 1. Click the SMART Response icon  in the notification area, and then select 
Open Notebook Software.

A blank SMART Notebook page appears.

2. Click the Response tab.

TIP
Clear the Auto-hide option to keep the options visible while you work on 
your assessment.

3. Click the Title Page button.

The Insert Title Page dialog box appears.

4. In the top text box, type a title for your assessment.

5. Select the type of assessment you want to create, and then click Add. Optionally, 
you can type Subject and Topic information.

Title page information appears on the SMART Notebook page, and the 
Response tab displays several options that allow you to customize 
your assessment.
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Feedback Options
Feedback options allow you to provide your students with their individual grades, the 
correct answers and the class average. You can also prevent students from being 
able to save their assessments.

NOTE
See the SMART Notebook SE online Help (http://onlinehelp.smarttech.com/
english/windows/help/notebookse/1_6_0/Index.htm) for more information on how 
students receive feedback.

There are five feedback options that enable you to define what information your 
students receive when they answer the questions in your assessment.

To define feedback
options

1. Create your assessment (see Creating Assessments on page 35).

2. From the Show grades to students drop-down list, select one of the options 
described in the table above from the Show grades to students drop-down list.

3. Optionally, select the Show answers with grades or Show class average 
check boxes.

Feedback Option Description

After you stop 
collecting responses

Students see results after you click Stop this assessment.

After all questions are 
answered

Students see results when they click Finish.

After each question is 
answered

Students are prompted to check their answer, and they 
receive feedback after they click Check Answer.

Don’t show students 
their grades

Students don’t receive feedback.

Don’t allow students to 
save assessment

Students don’t receive feedback, and they’re unable to save 
a copy of their assessment.

http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
http://onlinehelp.smarttech.com/english/windows/help/notebookse/1_6_0/Index.htm
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To edit the assessment
title page and description

1. On the SMART Notebook page, double-click the title, grade, subject or date text 
to change its properties or edit the text.

2. In the Description area on the Response tab, edit the options you defined when 
you created the assessment.

NOTE
If you edit the SMART Notebook page, the Description information doesn’t 
change. Similarly, if you edit the Description information, the SMART 
Notebook page doesn’t change.

To add a question to
your assessment

1. Click Properties at the top of the Response tab. 

2. Click Add a question to the next page.

The Insert Question wizard appears.

3. Click the thumbnail for the type of question you want to add, and then click Next.

4. Type the question into the text box.

5. If you use tags to create categories in your reports, type them into the Tags box, 
and then click Next.

6. For Yes or No and True or False questions, select the correct answer or the 
Opinion option.

For Number, fraction, or decimal questions, type the correct answer.

For Multiple choice or Multiple answer questions, select the number of answers, 
type the answers into the text boxes, click Next, and then select the correct 
answers or the Opinion option.

For Short answer questions, select the number of answers you want to allow, and 
then type the answers into the text boxes or select the Opinion option.

7. Type the number of points the student will receive for a correct answer in the 
Points box.

TIP
The value can be a whole or decimal number.

NOTE
This option isn’t available if you selected the Opinion option.

8. If you want to create more questions, click Insert Another, and then repeat steps 
2 to 7.

OR

If this is your last question, click Finish.
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NOTE
You can use SMART Notebook software’s tools to add images or Adobe 
Flash objects from the SMART Notebook Gallery.

To add a choice to
your question page

1. Click the Page Sorter tab.

2. Select the thumbnail of the question page you want to add a choice to.

3. Select Response > Add Choice.

4. Follow the on-screen instructions.

5. If you have to change the correct answer for the question, select Response > Set 
All Answers, and then make the changes.

NOTE
If you add choices to numeric, True or False, Yes or No or Short answer 
questions, the question changes to multiple choice.

Adding Content Pages
You can add content pages anywhere in your assessment to introduce questions or 
provide background information for questions that follow.

To add a content page 1. Click the Page Sorter tab, and then select the page you want to insert a content 
page after.

2. Click the Response tab.

3. Click the Next Steps tab.

4. Click Make the next page a content page.

A blank page appears.

5. Use SMART Notebook software’s tools to add text, images or Adobe Flash 
objects from the Gallery.

To save your assessment 1. Click the Save icon .

A Save As dialog box appears.

2. Browse to a folder, type a file name, and then click Save.
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Importing Questions from a Microsoft Word Document
When you import questions from a Microsoft Word document, SMART Response CE's 
conversion utility uses a variety of techniques to identify which paragraphs are 
questions, which are possible answers and what type of question to create. Its most 
basic technique is to interpret the numbering of the paragraphs. The software also 
searches for keywords when parsing the paragraphs. The software then converts the 
paragraphs into SMART Notebook assessment pages.

Formatting Example
Format the questions in your Microsoft Word document like the ones in the example 
below before you begin this procedure. In most cases, the import utility ignores 
headers and footers in the Word document.

1. According to the U.S. Census Bureau, the majority of poor children live in:

a. urban areas

b. suburban areas

c. rural areas

2. Can you fill a 10 L aquarium with five 2 L pitchers of water?

Yes

No

3. True or false: Half of all even whole numbers are divisible by 4.

True

False

4. Let x = 3. Compute y from the equation below.

y = 20 - 4x

Answer: ____________________________

5. Which Native American group lived in the highlighted area on the map?

Apache

Sioux

Iroquois
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To import questions from
a Microsoft Word

document

1. Click the SMART Response icon  in the notification area, and then select 
Open Notebook Software.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > Microsoft Word.

The Open dialog box appears.

3. Browse to and select the Word document, and then click Open.

A progress bar appears and closes when the conversion is complete.

4. In the Page Sorter tab, select the thumbnail for the title page.

5. Edit and customize the page and description as desired.

6. In the Page Sorter tab, select the thumbnail for the first question page and check 
it carefully to verify that the conversion process was accurate.

7. Repeat step 6 for all questions in the assessment.

IMPORTANT
When you import questions, all of the answers are set to Opinion. You need to 
set the answers.

To set the answers for
imported questions

1. In the Page Sorter tab, select the thumbnail for the first question page.

2. Select Response > Set All Answers.

The Set All Answers dialog box appears.

3. Type or select the correct answers from the options, and then click Done.

4. Click the Save icon .

A Save As dialog box appears.

5. Browse to a folder, type a file name, and then click Save.

You can run the question set on this computer, or copy the SMART Notebook file 
to any computer that has SMART Response CE installed.
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Importing Questions from an XML File
SMART Response CE includes an import feature for converting questions from 
ExamView version 4 format XML files into question sets. SMART Response CE uses 
the tags in the XML files to extract questions, answers and correct responses, and 
then converts the information into assessment pages.

IMPORTANT
You must create an ExamView formatted XML text file before you can perform 
this procedure. Binary ExamView formatted files aren’t supported.

To import questions
from an XML file

1. Click the SMART Response icon  in the notification area, and then select 
Open Notebook Software.

A blank SMART Notebook page appears.

2. Select Response > Import Question From > XML.

The Open dialog box appears.

3. Browse to and select an XML file, and then click Open.

A progress bar appears, followed by the title page for the new question set.

4. In the Page Sorter tab, select the first question page.

5. Customize the title page and description as desired.

6. Edit and customize the first question page as desired.

7. Check the question carefully, including the correct answer, to verify that the 
conversion process was successful.

8. Repeat steps 6 to 7 for all questions in the set.

9. Click the Save icon .

A Save As dialog box appears.

10. Browse to a folder, type a file name, and then click Save.
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To set the answers for
imported questions

1. In the Page Sorter tab, select the thumbnail for the first question page.

2. Select Response > Set All Answers.

The Set All Answers dialog box appears.

3. Type or select the correct answers from the options, and then click Done.

4. Click the Save icon .

A Save As dialog box appears.

5. Browse to a folder, type a file name, and then click Save.

You can run the question set on the current computer, or copy the SMART 
Notebook file to any computer that has SMART Response CE installed.

Asking Questions with SMART Notebook 
Software
You can easily prepare exams in advance or spontaneously quiz students during a 
lesson and receive immediate responses from your class. SMART Response CE 
supports several different types of questions, including true or false, yes or no, 
multiple choice, short answer, numeric response and multiple answer.

Use SMART Notebook software to create questions that you can ask students, and 
then collect their answers. There are two types of individual questions:

• Questions that you ask with the Instant Question feature

• Questions that you create and ask using the Insert Question Wizard

If you assemble or import your questions into an assessment, you can use SMART 
Notebook software to run the assessment.

In all cases, when you stop the questions, you can collect, print and export the results.
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Question Types
SMART Response CE features six types of questions you can ask your students. You 
can also add notes that appear when you print the question results.

NOTES
• Opinion questions don’t have a correct answer and aren’t worth points.

• Students are unable to answer Short answer questions with clickers. If you 
include Short answer questions in an assessment and your students are 
using clickers, the question appears with an Unsupported Question Type 

icon  in the Page Sorter tab in SMART Notebook

Question Type Description
Students Can Answer 
With

Yes or no Students select Y or N to answer a question. You can also 
choose the Opinion option to allow either answer.

• SMART Notebook SE

• SMART Response 
clickers

Multiple choice Students select a single option to answer the question. You can 
define up to 10 answers to a question. You can also choose the 
Opinion option to allow any answer.

• SMART Notebook SE

• SMART Response 
clickers

Number, fraction 
or decimal

Ask a question with a numeric answer using whole numbers, 
fractions or decimals. You can also choose the Opinion option 
to allow any answer.

• SMART Notebook SE

• SMART Response 
clickers

True or false Students select T or F to answer a question. You can also 
choose the Opinion option to allow either answer.

• SMART Notebook SE

• SMART Response 
clickers

Multiple answer Students select the correct combination of answers to the 
question. You can define up to 10 answers for the question. You 
can also choose the Opinion option to allow any combination of 
answers.

• SMART Notebook SE

• SMART Response 
clickers

Short answer Students type the answer to the question. You can choose the 
Opinion option to allow any answer. There is a 20-character 
limit on Short answer questions.

SMART Notebook SE
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Creating Instant Questions
Instant questions are individual questions you ask spontaneously—they aren't part of 
an assessment. You can ask an instant question verbally, write it on an interactive 
whiteboard or type it and add objects directly onto the SMART Notebook page.

NOTE
Make sure that you start your class and that all students are connected before 
asking questions.

To ask individual
questions using the

Instant Question feature

1. Click the SMART Response icon  in the notification area, and then select 
Open Notebook Software.

A blank SMART Notebook page appears.

2. Click the Insert Question button  on the toolbar.

TIP
If the Insert Question button isn’t on the toolbar, you can right-click the 
toolbar and add the button.

3. Click one of the Instant Question buttons.

The Instant Question dialog box appears asking whether you want to insert the 
question on this page or a new page.

4. Select one of the options.

TIP
If you want to use the same option by default, select the Always perform this 
action option. You can change the default in the Preferences menu.

A SMART Notebook page appears showing the possible answers to the question. 
The Response tab changes to Single Question, and the Progress button 
is selected.

The question starts automatically, and appears in the students' SMART Notebook 
SE window.

NOTE
If you haven't started a class, a message appears asking you to select a 
class. Select a class, and then click Start Class.

5. Present your question to the class.
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6. When all students have answered the question, click Stop this question.

7. To save the results, click the Save icon .

To add another question without clearing the results of the previous question, 
don't click Clear, and then repeat steps 2 to 5.

Adding Questions Using the Insert Question Wizard
With SMART Notebook, you can ask your students six types of questions and then 
collect their answers.

To add a question using
the Insert Question wizard

1. Click the SMART Response icon  in the notification area, and then select 
Open Notebook Software.

A blank SMART Notebook page appears.

2. Click the Insert Question button  on the toolbar.

TIP
If the Insert Question button isn't on the toolbar, you can right-click the 
toolbar and add the button.

The Insert Question wizard appears.

3. Click the thumbnail of the question type you want to add, and then click Next.

4. Type the question into the text box.

5. If you use tags to create categories in your reports, type them into the Tags box, 
and then click Next.

6. For Yes or No and True or False questions, select the correct answer or the 
Opinion option.

For Number, fraction, or decimal questions, type the correct answer.

For Multiple choice or Multiple answer questions, select the number of answers, 
type the answers into the text boxes, click Next, and then select the correct 
answers or the Opinion option.

For Short answer questions, type the answer or select the Opinion option.



46 | CHAPTER 5  –  USING SMART RESPONSE CE WITH SMART NOTEBOOK
7. Type the number of points the student will receive for a correct answer in the 
Points box.

TIP
The value can be a whole or decimal number.

NOTE
This option isn’t available if you selected the Opinion option.

8. If you want to create more questions, click Insert Another, and then repeat steps 
2 to 7.

9. Click Finish.

10. Optionally, use SMART Notebook software’s tools to add images or Adobe Flash 
objects from the Gallery.

To collect question
responses

1. Click the Response tab, click the Progress button, and then select Start this 
assessment now.

OR

Click Response > Start Assessment.

2. If you haven't started a class, a message appears asking you to select a class. 
Select a class, and then click Start Class.

The assessment appears in SMART Notebook SE, and students can answer 
the questions.

3. When all students have finished, click Response > Stop Assessment.

4. If you want to save the questions as a SMART Notebook file, click the 

Save icon .



47 | CHAPTER 5  –  USING SMART RESPONSE CE WITH SMART NOTEBOOK
Starting an Assessment
Once you’ve created an assessment (see About Creating Assessments on page 35), 
you can present it to your students.

To open and start an
assessment

1. Click the SMART Response icon  in the notification area, and then select 
Open Notebook Software.

A blank SMART Notebook page appears.

2. Select File > Open.

3. Select the SMART Notebook file containing your questions, and then click Open.

The assessment file's title page appears.

4. Click the Response tab, and then click the Properties button, if it isn't selected.

5. If you don't want SMART Notebook to collect student results, clear the 
Remember Names option.

6. From the Show grades to students drop-down list, select one of the options.

NOTE
See Feedback Options on page 36 for information on providing students with 
feedback as they answer questions. 

7. Select the Show correct answers with grades or Show class average check 
boxes if you want students to see this information.

8. If the students haven't connected to the class, have them do so now.

9. Click Start this assessment now.

The assessment appears in the students' SMART Notebook SE window.

When all students have finished answering the questions, All students have 
answered appears on the Response tab.

10. Click Stop this assessment in the Response tab.

11. Click the Save icon .
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Reporting Assessment Results
The Teacher Tools Gradebook gives you quick access to test results, making it easy 
to prepare reports and conduct evaluations. Reports can be as simple or as detailed 
as you need. Create high-level comparisons of class performance, specific reports 
based on tagged characteristics such as demographics or curriculum standards, or 
personalized reports on how individual students perform. You can also create reports 
that show grades for the entire school year.

NOTE
Assessment results for students aren't saved in Anonymous mode.

You can display results and generate reports to review during an assessment or after 
you run an assessment. Topics in this section show you how to:

• Review assessment feedback during or immediately following an assessment 
(page 48)

• Evaluate assessment results (page 50)

• Generate student performance reports (page 53)

• Generate class performance reports (page 54)

Reviewing Instant Results
You can use SMART Response CE to collect and display results instantly while you 
run an assessment. You can use assessments as an interactive learning tool and a 
way to give students continual feedback about what they're learning.

To display instant class
assessment results

1. After all students have answered their questions, return to the assessment’s 
title page.

2. Click SMART Notebook’s Response tab, if it isn’t already open.

3. Click the Progress button, and then click Stop this assessment.

The Progress button changes to Results. A summary of the class’s performance 
appears, including a chart showing the class’s responses to each question.

4. If you want to view more detailed class results, click Show beside Details.

NOTE
This option isn’t available when the class is running in Anonymous mode.
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5. A list of students, their grades, and the duration of the assessment appears.

NOTE
Use discretion when displaying sensitive grade information to all 
class members.

To display instant results
for each question

1. After all students have answered their questions, return to the assessment’s 
title page.

2. Click SMART Notebook’s Response tab if it isn’t already open.

3. Click the Progress button, and then click Stop this assessment.

The Progress button changes to Results. A chart representing the class's 
performance appears.

4. Click the Page Sorter tab, and then select a question.

5. Click the Response tab.

6. Click the Results button.

A summary of the class's responses to the question appears, including a chart 
showing the number of responses to each possible answer.

NOTE
You can toggle the type of chart displayed by selecting Show bar chart or 
Show pie chart.

TIP
You can insert the chart into the question page by clicking Insert chart 
into Notebook.

7. Click Show beside Details.

A list showing each student’s response appears, including the time it took them 
to respond.

NOTE
Use discretion when displaying sensitive grade information to all 
class members.
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Evaluating Assessment Results
After you run and stop an assessment, Teacher Tools records the class results and 
each student’s results. At any time after you run an assessment, you can review the 
student, question or assessment results and performance.

NOTE
Use discretion when displaying sensitive information to all class members. See 
Using Privacy Mode on page 29 for more information.

To display student results 1. If a class is currently running, stop the class.

2. In Teacher Tools, select the class name in the Gradebook area.

The Teacher Tools window appears with the Home tab selected.

3. Click the Students tab.

After a short delay, a table of results appears. If you previously turned on Privacy 
mode, the student IDs and statistics appear as gray shapes in the table.

4. If Privacy mode is on, click Privacy: On.

The first columns of the table of class results show the student name, ID and 
average score for all the assessments the student has participated in. The 
columns that follow show each student's results for every assessment the class 
has completed.

NOTE
If the results appear in italics, the student was disconnected from the class 
before submitting final answers. See Importing Student Responses on 
page 27 for more information.

To display detailed results
for each student

1. If a class is currently running, stop the class.

2. In Teacher Tools, select the class name in the Gradebook area.

The Teacher Tools window appears with the Home tab selected.

3. Click the Students tab.

After a short delay, a table of results appears. If you previously turned on Privacy 
mode, the student IDs and statistics appears as gray shapes in the table.

4. If Privacy mode is on, click Privacy: On.

5. Select the student's row.

The lower pane of the window displays the student’s information.
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6. Click the Performance tab.

An Assessment Results over Time graph appears showing the student's results 
compared to the class average for all assessments since the first assessment 
was run.

NOTE
The graph is hidden while Teacher Tools is in Privacy mode.

7. Place your pointer over the graph to view details about the specific assessment.

8. Click the Results tab.

A table appears showing detailed information about each assessment the student 
has completed, including the date and the score the student achieved. If the 
student's score is below the passing grade you defined when you created the 
class, the score appears in red.

NOTE
If the results appear in italics, the student was disconnected from the class 
before submitting final answers. See Importing Student Responses on 
page 27 for more information.

To display class
assessment results

1. If a class is currently running, stop the class.

2. In Teacher Tools, select the class name in the Gradebook area.

The Teacher Tools window appears with the Home tab selected.

3. Click the Assessments tab.

After a short delay, a table of results appears listing all assessments that the class 
has participated in, including the class average score for each assessment. If the 
class average score fell below the passing grade you defined when you created 
the class, the score appears in red.

To display detailed results
for each assessment

1. If a class is currently running, stop the class.

2. In Teacher Tools, select the class name in the Gradebook area.

The Teacher Tools window appears with the Home tab selected.

3. Click the Assessments tab.

After a short delay, a table of results appears listing all assessments that the class 
has participated in, including the class average score for each assessment. If the 
class average score fell below the passing grade you defined when you created 
the class, the score appears in red.
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4. Select the assessment’s row.

The assessment properties appear in the lower pane.

5. Click the Performance tab.

A Student Achievement per Question graph appears showing the student 
responses to each question.

NOTE
The graph is hidden while Teacher Tools is in Privacy mode.

6. Place your pointer over the graph to view details about the specific questions.

7. Click the Results tab.

A table appears showing the mark each student received for the assessment. If 
the student’s score is below the passing grade you defined when you created the 
class, the mark appears in red.

NOTE
If the results appear in italics, the student was disconnected from the class 
before submitting final answers. See Importing Student Responses on 
page 27 for more information.

Flagging Results

You can add a blue flag  to a student’s results as a visual reminder to follow up for 
any reason, for example, if a student requires remedial work. You can also clear the 
blue flag from the student’s results.

NOTE
If students are disconnected during an assessment, a Disconnected Student icon 
appears beside their names. To clear this flag, see Importing Student Responses 
on page 27.

To add a follow-up flag 1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. Select the class the student belongs to in the Gradebook class list.

The class information appears.

3. Click the Students tab.

4. Select the student’s name in the list.

The student’s information appears in the lower pane.

5. Click the Results tab.
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6. Select the assessment result you want to flag in the list.

7. Click the Set flag icon  above the results list.

A blue flag appears in the Mark column.

To clear a follow-up flag 1. In the Results tab, select the assessment result with the flag you want to clear.

2. Click the Clear flag icon  above the results list.

The flag disappears.

Generating Student Performance Reports
You can generate student performance reports at any time after your assessments 
are complete. You can tailor the reports to include all classes or select classes. You 
can also create reports for individual students or for all students in the selected 
classes at one time.

To generate a student
performance report

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. In the Reports area, click Student Performance.

The Student Performance Report window appears.

3. In the Class drop-down list, select the class you want a report for.

OR

Select All classes for a report on all classes.

4. In the Student drop-down list, select the student you want a report for.

OR

Select All students for a report on all students.

5. Define the Report Period if you want a report for a specific range of dates.

6. In the Include drop-down list, select Selected assessment types or 
All assessment types.

7. If you chose Selected assessment types, select the types you want a report on 
from the check list that appears.



54 | CHAPTER 5  –  USING SMART RESPONSE CE WITH SMART NOTEBOOK
8. Browse to a location where you want to save the report file, and then click Create.

SMART Response CE creates one or more reports as PDF files that appear in 
your default PDF viewer. The files are named using the student name and ID, and 
the date the files are created.

If you generated one report, the report opens automatically. If you generated 
multiple reports, the reports' folder location opens in Windows Explorer.

Generating Class Performance Reports
You can generate class performance reports at any time after your assessments are 
complete. You can tailor the reports to include all classes or select classes. You can 
also create reports on all assessment types or on specific types of your choice.

To generate a class
performance report

1. Open Teacher Tools in Gradebook view (see Starting Teacher Tools in 
Gradebook View on page 7). 

2. In the Reports area, click Class Performance.

The Class Performance Report window appears.

3. In the Class drop-down list, select the class you want a report for.

OR

Select All classes for a report on all classes.

4. Define the Report Period if you want a report for a specific range of dates.

5. In the Include drop-down list, select Selected assessment types or 
All assessment types.

6. If you chose Selected assessment types, select the types you want a report on 
from the check list that appears.

7. Browse to a location where you want to save the report file, and then click Create.

SMART Response CE creates one or more reports as PDF files that appear in 
your default PDF viewer. The files are named using the class name and the date 
the files are created.

If you generated one report, the report opens automatically. If you generated 
multiple reports, the reports’ folder location appears in Windows Explorer.
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Printing and Exporting Questions 
and Results
Using SMART Notebook's Response menu, you can create hard copies of questions, 
handouts and student results. You can also export question and student results to a 
Microsoft Excel spreadsheet, comma separated values (CSV) file or an HTML 
Web page.

Printing from SMART Notebook’s Response Menu
You can print a variety of information from the Response menu in SMART Notebook 
software. You can create and include header, footer and date information, and select 
a page range to print.

Print Option Description

Thumbnails On one page, prints up to six full-color, reduced images of each 
SMART Notebook title page and question pages. You can 
include page numbers, image borders and page titles.

Handouts On one page, prints up to three full-color, reduced images of 
each SMART Notebook title page and question page, with ruled 
lines for notes. You can include page numbers, image borders 
and page titles.

Full page On one page, prints a full-color image of each SMART 
Notebook question page. You can include page numbers.

Questions Prints several questions on a page. If the question page doesn’t 
have any objects or images, only the text appears. If there are 
objects on the question page, a full-color thumbnail of the 
question appears. You can include page numbers.

In the Print Preview view, you can click the question to toggle 
from thumbnail to text-only format.
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To print questions
or results

Click Response > Print, and then select the option that you want to print.

OR

For other options, click Response > Print > More Print Options.

NOTE
The Questions and Results print options are available only if the SMART 
Notebook file includes SMART Response CE questions and saved results 
information. If the assessment is still running, or if it stops before any student 
answers a question, no results are saved.

Exporting Results to an Excel, HTML or CSV File
If you save your SMART Notebook file after asking questions, or after running an 
assessment, you can reopen the file at any time to view the results.

You can export the results to a Microsoft Excel spreadsheet, to an HTML page for 
viewing on a Web browser or to a CSV file that you can import into many spreadsheet 
and database applications. 

NOTE
You can export results only after stopping the assessment. If you clear the results 
after you stop, the results are permanently deleted and you're unable to print or 
export them. After saving and closing the SMART Notebook file, you can open the 
file and print or export the results.

Results NOTE
This option is available only after you stop an assessment.

Prints several questions on a page. If the question page doesn't 
have any objects or images, only the text appears. If there are 
objects on the question page, a full-color thumbnail of the 
question appears. In the Print Preview view, you can click the 
question to toggle from thumbnail to text-only format.

The correct answer and the student’s response appear beside 
each question, and the total score appears at the top of the first 
page. You can include page numbers.

You can print a summary of the results for all students in the 
class list, or you can print the results for selected students.

Print Option Description
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To export results to a file 1. Stop the assessment if it’s still running.

Don’t clear the results.

2. From the SMART Notebook menu bar, select Response > Export results to > 
Microsoft Excel.

OR

Select Response > Export results to > Web Page (HTML).

OR

Select Response > Export results to > Comma Separated Values (CSV).

A Save As dialog box appears.

3. Browse to a folder, type a file name, and then click Save.

Either Microsoft Excel software or your default Web browser opens, showing the 
exported file.
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Appendix A

Customer Support
Online Information and Support
Visit www.smarttech.com/support to view and download user’s guides, how-to and 
troubleshooting articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about 
our training services.

Technical Support
If you experience difficulty with your SMART product, please contact your local 
reseller before contacting SMART Technical Support. Your local reseller can resolve 
most issues without delay.

NOTE
To locate your local reseller, visit www2.smarttech.com/st/en-US/Where+to+Buy.

All SMART products include online, telephone, fax and e-mail support:

Shipping and Repair Status
Contact SMART’s Return of Merchandise Authorization (RMA) group, Option 4, 
+1.866.518.6791, for shipping damage, missing part and repair status issues.

Online www.smarttech.com/contactsupport 

Telephone +1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)
(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

Fax +1.403.806.1256

E-mail support@smarttech.com 

http://www.smarttech.com/support
http://www.smarttech.com/trainingcenter
http://www2.smarttech.com/st/en-US/Where+to+Buy/
http://www.smarttech.com/contactsupport
mailto:support@smarttech.com
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General Inquiries

Warranty
Product warranty is governed by the terms and conditions of SMART’s “Limited 
Equipment Warranty” that shipped with the SMART product at the time of purchase.

Registration
To help us serve you, register online at www.smarttech.com/registration.

Address SMART Technologies
3636 Research Road NW
Calgary, AB  T2L 1Y1
CANADA

Switchboard +1.403.228.5940 or
Toll Free 1.866.518.6791 (U.S./Canada)

Fax +1.403.228.2500

E-mail info@smarttech.com 

mailto:info@smarttech.com
http://www.smarttech.com/registration




Toll Free 1.866.518.6791 (U.S./Canada)
or +1.403.228.5940
www.smarttech.com

http://www.smarttech.com
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